Tienes otro problema con tu lista de reproducción

Si tienes problemas con tu lista de reproducción, primero asegúrate de que estás utilizando una versión de navegador compatible con SoundCloud. Las versiones de navegador más antiguas que soporta SoundCloud son:

  • Chrome 35
  • Firefox 28
  • Internet Explorer 10
  • Safari 6

 

La versión de mi navegador está actualizada, ¿qué hago?

Intenta cargar la página después de seguir estos pasos:

  • Consulta nuestro Blog de estado para asegurarte de que no haya interrupciones en el sitio que puedan causarte dificultades para cargar páginas.
  • Asegúrate de que estás utilizando la última versión de Flash
  • Comprueba si la página se carga en otro navegador, es decir, Firefox, Chrome o Internet Explorer
  • Si procede, intenta desactivar el antivirus y cualquier Firewall que tu navegador pueda haber instalado

 

 

¿Sigues necesitando ayuda? Pon un ticket.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 24 de 428