Requesitos técnicos

El uso de SoundCloud tiene requisitos mínimos de sistema. Admitimos las siguientes versiones de navegador, iOS y Android, las cuales se detallan aquí:

Navegadores:

  • Chrome >= 40
  • Firefox >= 41
  • Internet Explorer 11
  • Safari 8

Sistemas operativos para móviles:

  • iOS 10
  • Android 4.4 KitKat

 

Si estás utilizando un navegador y/u ordenador más antiguos, puedes encontrar dificultades, por lo que siempre te recomendamos que actualices las versiones de tus navegadores. Alentamos a los usuarios a usar Google Chrome o Firefox para tener la mejor experiencia posible con SoundCloud. 

Para descargar la última versión de tu navegador, haz clic en el enlace correspondiente a continuación:

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 5700 de 8435