Exigences techniques

L'utilisation de SoundCloud nécessite une configuration système minimale. Nous prenons en charge les versions de navigateurs indiquées ici : 




  • Chrome 42

  • Firefox 38

  • Internet Explorer 10

  • Safari 6



Vous pourriez rencontrer des difficultés si vous utilisez un navigateur et/ou un ordinateur plus ancien, c'est pourquoi nous vous recommandons d'installer les mises à jour. Nous encourageons les utilisateurs à utiliser Google Chrome pour profiter de la meilleure expérience sur SoundCloud. 



Pour télécharger la version la plus récente de votre navigateur, cliquez sur le lien correspondant ci-dessous :





Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 5651 sur 8364