Requisitos técnicos

Usar o SoundCloud tem requisitos técnicos mínimos. Suportamos as seguintes versões de navegadores, iOS e Android:

Navegadores:

  • Chrome >= 40
  • Firefox >= 41
  • Internet Explorer 11
  • Safari 8

Sistemas operacionais móveis:

  • iOS 10
  • Android 4.4 KitKat

 

Caso esteja usando um navegador e/ou computador mais antigo, você pode encontrar dificuldades, então sempre recomendamos que mantenha tudo atualizado. Incentivamos os usuários a usar o Google Chrome ou o Firefox para ter a melhor experiência no SoundCloud. 

Para baixar a última versão do seu navegador, clique no link correspondente abaixo:

Esse artigo foi útil?
Usuários que acharam isso útil: 5651 de 8363